Read the docs

NetApp

Records2528All Threatist records
Exploited (KEV)41In CISA KEV
CVSS critical242CVSS 9.0–10.0
CVSS high849CVSS 7.0–8.9

Exploited now

NetApp records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

23 records in Snapcenter Server · all components

TI-2020-08897 CVE-2020-11023 · GHSA-jpcq-cgw6-v4j6

Potential XSS vulnerability in jQuery

Priority CRITICAL 88KEV

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e.

CVSS 3.1MEDIUM 6.9 Network No auth User interaction EPSS 0.84887 Published 2020-04-29 Partial fix · 3.5.0, 4.4.0 CWE-79
Priority MEDIUM 61

The defaults settings for the CORS filter provided in Apache Tomcat 9.0.0.M1 to 9.0.8, 8.5.0 to 8.5.31, 8.0.0.RC1 to 8.0.52, 7.0.41 to 7.0.88 are insecure and enable 'supportsCredentials' for all origins.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.20942 Published 2018-05-16 Partial fix · 9.0.9, 8.5.32 +2 CWE-1188
Priority MEDIUM 60

A denial of service flaw was found in OpenSSL 0.9.8, 1.0.1, 1.0.2 through 1.0.2h, and 1.1.0 in the way the TLS/SSL protocol defined processing of ALERT packets during a connection handshake.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.39919 Published 2017-11-13 Partial fix CWE-400
Priority LOW 39

NetApp SnapCenter Server versions 1.1 through 2.x are susceptible to a Cross-Site Request Forgery (CSRF) vulnerability which could be used to cause an unintended authenticated action in the user interface.

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.00561 Published 2017-11-16 No fix listed CWE-352
TI-2017-11345 CVE-2017-15519 · GHSA-9393-ff8q-r5g5

Improper authentication in NetApp SnapCenter

Priority LOW 34

Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data via the Plug-in for NAS File Services.

CVSS 3.0HIGH 7.2 Network No auth No interaction EPSS 0.01178 Published 2018-03-06 No fix listed CWE-287
Priority LOW 23

NetApp SnapCenter Server prior to 4.0 is susceptible to cross site scripting vulnerability that could allow a privileged user to inject arbitrary scripts into the custom secondary policy label field.

CVSS 3.0MEDIUM 4.8 Network High privileges User interaction EPSS 0.00676 Published 2019-03-04 Fixed in 4.0 CWE-79
Open these records in search →