Improper authentication in NetApp SnapCenter
Priority LOW 34CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-287.
Summary
Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data via the Plug-in for NAS File Services. All users are urged to move to version 3.0.1 and perform the mitigation steps or upgrade to 4.0 following the product documentation.
Why it matters now
EPSS 0.01178 67th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2017-15519
- 2026-10-03 Alias added: GHSA-9393-ff8q-r5g5
References
More NetApp Snapcenter Server vulnerabilities
- TI-2020-08897 Potential XSS vulnerability in jQuery KEVCVSS 3.1MEDIUM 6.9
- TI-2018-05791 The defaults settings for the CORS filter provided in Apache Tomcat 9.0.0.M1 to 9.0.8… CVSS 3.0CRITICAL 9.8
- TI-2016-07072 Uncontrolled resource consumption in OpenSSL CVSS 3.1HIGH 7.5
- TI-2017-11342 Cross-site request forgery in NetApp SnapCenter Server CVSS 3.0HIGH 8.8
- TI-2015-06556 NetApp SnapCenter Server 1.0 allows remote authenticated users to list and delete backups. CVSS 3.0HIGH 8.1
- TI-2016-01389 NetApp SnapCenter Server 1.0 and 1.0P1 allows remote attackers to partially bypass… CVSS 3.0HIGH 7.3
Sources
- CVE-2017-15519 · CVE Program
- CVE-2017-15519 · NVD
- FIRST EPSS
- GHSA-9393-ff8q-r5g5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences