Incorrect authorization in Atlassian Crucible
Priority LOW 26CWE-863Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-863.
Summary
The SnippetRPCServiceImpl class in Atlassian Crucible before version 4.5.1 (the fixed version 4.5.x) and before 4.6.0 allows remote attackers to comment on snippets they do not have authorization to access via an improper authorization vulnerability.
Why it matters now
EPSS 0.01023 63rd percentileScored 2026-11-07
Fix Fixed Crucible (Atlassian): 4.5.1, 4.6.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Crucible (Atlassian) Fixed in 4.5.1, 4.6.0
Timeline
- 2026-10-02 Threatist record created from CVE-2017-18095
- 2026-10-03 Alias added: GHSA-49jr-p97x-4c27
References
More Atlassian Crucible vulnerabilities
- TI-2026-67904 Arbitrary file access in Atlassian Data Center products KEVCVSS 4.0CRITICAL 9.3
- TI-2024-14399 Code injection in Atlassian Confluence Data Center CVSS 3.1HIGH 8.8
- TI-2012-02540 Atlassian JIRA before 5.0.1; Confluence before 3.5.16, 4.0 before 4.0.7, and 4.1 before… CVSS 3.1CRITICAL 9.1
- TI-2022-09598 Improper authentication in Atlassian Bamboo Server CVSS 3.1CRITICAL 9.8
- TI-2021-19720 Missing brute-force protection in Atlassian Fisheye CVSS 3.1CRITICAL 9.8
- TI-2017-12407 It was possible for double OGNL evaluation in certain redirect action and in WebWork URL… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2017-18095 · CVE Program
- CVE-2017-18095 · NVD
- FIRST EPSS
- GHSA-49jr-p97x-4c27 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences