HP Support Assistant before 8.7.50.3 allows an unauthorized person with local access to load arbitrary code.
Priority LOW 32Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
HP Support Assistant before 8.7.50.3 allows an unauthorized person with local access to load arbitrary code.
Why it matters now
EPSS 0.00383 32nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed HP Support Assistant (HP): 8.7.50.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | HP Support Assistant | before 8.7.50.3 | 8.7.50.3 | Patch available | CNA |
- HP Support Assistant VendorHewlett Packard Enterprise Affected before 8.7.50.3 Fixed in 8.7.50.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:support_assistant:*:*:*:*:*:*:*:* | before 8.7.50.3 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:support_assistant:*:*:*:*:*:*:*:* Versions before 8.7.50.3 Vulnerable ·Hewlett Packard Enterprise
Remediation
- Fix · CNA HP Support Assistant (HP) Fixed in 8.7.50.3
Timeline
- 2026-10-02 Threatist record created from CVE-2018-5927
- 2026-10-03 Alias added: GHSA-vv59-58m2-94cg
References
More Hewlett Packard Enterprise Support Assistant vulnerabilities
- TI-2016-02040 HP Support Assistant before 8.1.52.1 allows remote attackers to bypass authentication via unspecified vectors. CVSS 3.0CRITICAL 9.8
- TI-2022-18021 Uncontrolled search path in Hewlett Packard Enterprise HP Support Assistant CVSS 3.1HIGH 7.8
- TI-2020-05592 Potential security vulnerabilities including compromise of integrity, and allowed… CVSS 3.1HIGH 7.8
- TI-2020-05591 Potential security vulnerabilities including compromise of integrity, and allowed… CVSS 3.1HIGH 7.8
- TI-2020-05589 Potential security vulnerabilities including compromise of integrity, and allowed… CVSS 3.1HIGH 7.8
- TI-2020-05588 Potential security vulnerabilities including compromise of integrity, and allowed… CVSS 3.1HIGH 7.8
Sources
- CVE-2018-5927 · CVE Program
- CVE-2018-5927 · NVD
- FIRST EPSS
- GHSA-vv59-58m2-94cg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences