Memory corruption in Hewlett Packard Enterprise HPE Intelligent Management Center
Priority HIGH 67CWE-119Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-119 and the CVSS impact.
Summary
HPE Intelligent Management Center (IMC) prior to IMC PLAT 7.3 (E0605P06) is vulnerable to remote buffer overflow in dbman leading to code execution. This problem is resolved in IMC PLAT 7.3 (E0605P06) or subsequent versions.
Why it matters now
EPSS 0.32759 98th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | HPE Intelligent Management Center (IMC) | prior to IMC PLAT 7.3 (E0605P06) | — | No fix listed | CNA |
- HPE Intelligent Management Center (IMC) VendorHewlett Packard Enterprise Affected prior to IMC PLAT 7.3 (E0605P06) Fixed in — No fix listed CNA
CPE configurations NVD · 14
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:intelligent_management_center:*:*:*:*:*:*:*:* | before 7.3 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:-:*:*:*:*:*:* | 7.3 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0503:*:*:*:*:*:* | 7.3 e0503 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0504:*:*:*:*:*:* | 7.3 e0504 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0504p02:*:*:*:*:*:* | 7.3 e0504p02 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0504p04:*:*:*:*:*:* | 7.3 e0504p04 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0506:*:*:*:*:*:* | 7.3 e0506 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0506p03:*:*:*:*:*:* | 7.3 e0506p03 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0506p07:*:*:*:*:*:* | 7.3 e0506p07 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0506p09:*:*:*:*:*:* | 7.3 e0506p09 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:intelligent_management_center:*:*:*:*:*:*:*:* Versions before 7.3 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:-:*:*:*:*:*:* Versions 7.3 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0503:*:*:*:*:*:* Versions 7.3 e0503 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0504:*:*:*:*:*:* Versions 7.3 e0504 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0504p02:*:*:*:*:*:* Versions 7.3 e0504p02 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0504p04:*:*:*:*:*:* Versions 7.3 e0504p04 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0506:*:*:*:*:*:* Versions 7.3 e0506 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0506p03:*:*:*:*:*:* Versions 7.3 e0506p03 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0506p07:*:*:*:*:*:* Versions 7.3 e0506p07 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0506p09:*:*:*:*:*:* Versions 7.3 e0506p09 Vulnerable ·Hewlett Packard Enterprise
Show 4 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0605:*:*:*:*:*:* | 7.3 e0605 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0605h02:*:*:*:*:*:* | 7.3 e0605h02 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0605h05:*:*:*:*:*:* | 7.3 e0605h05 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:a:hp:intelligent_management_center:7.3:e0605p04:*:*:*:*:*:* | 7.3 e0605p04 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0605:*:*:*:*:*:* Versions 7.3 e0605 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0605h02:*:*:*:*:*:* Versions 7.3 e0605h02 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0605h05:*:*:*:*:*:* Versions 7.3 e0605h05 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:a:hp:intelligent_management_center:7.3:e0605p04:*:*:*:*:*:* Versions 7.3 e0605p04 Vulnerable ·Hewlett Packard Enterprise
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-7114
- 2026-10-03 Alias added: GHSA-c5fv-gcrm-xxhx
References
More Hewlett Packard Enterprise Intelligent Management Center vulnerabilities
- TI-2017-03754 A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found. CVSS 3.0CRITICAL 9.8
- TI-2017-03755 A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found. CVSS 3.0CRITICAL 9.8
- TI-2019-08950 Deserialization of untrusted data in HPE Intelligent Management Center PLAT CVSS 3.0CRITICAL 9.8
- TI-2017-09288 Deserialization of untrusted data in Hewlett Packard Enterprise intelligent Management… CVSS 3.0CRITICAL 9.8
- TI-2013-04230 Unspecified vulnerability in HP Intelligent Management Center (iMC) and HP IMC Branch… CVSS 2.0HIGH 10.0
- TI-2012-04387 Unspecified vulnerability in HP Intelligent Management Center (iMC) and Intelligent… CVSS 2.0HIGH 10.0
Sources
- CVE-2018-7114 · CVE Program
- CVE-2018-7114 · NVD
- FIRST EPSS
- GHSA-c5fv-gcrm-xxhx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences