Read the docs
TI-2018-07158 Aliases CVE-2018-10095GHSA-p2fm-8rhj-58fr

Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers…

Priority HIGH 69CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers to inject arbitrary web script or HTML via the foruserlogin parameter to adherents/cartes/carte.php.

Why it matters now

EPSS 0.86512 99th percentileScored 2026-11-07
Fix Fixed dolibarr/dolibarr (Packagist): 7.0.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—dolibarr/dolibarr (Packagist)before 7.0.27.0.2Patch availableGHSA-p2fm-8rhj-58fr
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • dolibarr/dolibarr (Packagist) Vendor— Affected before 7.0.2 Fixed in 7.0.2 Patch available GHSA-p2fm-8rhj-58fr

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dolibarr:dolibarr:*:*:*:*:*:*:*:*before 7.0.2VulnerableDolibarr
  • cpe:2.3:a:dolibarr:dolibarr:*:*:*:*:*:*:*:* Versions before 7.0.2 Vulnerable ·Dolibarr

Remediation

  • Fix · GHSA-p2fm-8rhj-58fr dolibarr/dolibarr (Packagist) Fixed in 7.0.2 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-10095
  2. 2026-10-03 Alias added: GHSA-p2fm-8rhj-58fr

References

  • TI-2018-07157 SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute… CVSS 3.0CRITICAL 9.8
  • TI-2020-11130 Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types… CVSS 3.1HIGH 8.8
  • TI-2019-13844 Dolibarr ERP/CRM 3.0 through 10.0.3 allows XSS via the qty parameter to product/fournisseurs.php (product price screen). CVSS 3.1CRITICAL 9.8
  • TI-2018-06539 SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to… CVSS 3.1CRITICAL 9.8
  • TI-2018-12038 An issue was discovered in Dolibarr through 7.0.0. CVSS 3.0CRITICAL 9.8
  • TI-2017-10368 SQL injection vulnerability in don/list.php in Dolibarr version 6.0.0 allows remote… CVSS 3.0CRITICAL 9.8
See all 31 →

Sources