Read the docs
TI-2020-11130 Aliases CVE-2020-14209GHSA-2gcp-xwxg-hqg3

Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types…

Priority MEDIUM 60CWE-434Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-434.

Summary

Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types, leading to arbitrary code execution. This occurs because .pht and .phar files can be uploaded. Also, a .htaccess file can be uploaded to reconfigure access control (e.g., to let .noexe files be executed as PHP code to defeat the .noexe protection mechanism).

Why it matters now

EPSS 0.27482 98th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed dolibarr/dolibarr (Packagist): 11.0.5

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—dolibarr/dolibarr (Packagist)before 11.0.511.0.5Patch availableGHSA-2gcp-xwxg-hqg3
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • dolibarr/dolibarr (Packagist) Vendor— Affected before 11.0.5 Fixed in 11.0.5 Patch available GHSA-2gcp-xwxg-hqg3

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dolibarr:dolibarr:*:*:*:*:*:*:*:*before 11.0.5VulnerableDolibarr
  • cpe:2.3:a:dolibarr:dolibarr:*:*:*:*:*:*:*:* Versions before 11.0.5 Vulnerable ·Dolibarr

Remediation

  • Fix · GHSA-2gcp-xwxg-hqg3 dolibarr/dolibarr (Packagist) Fixed in 11.0.5 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-14209
  2. 2026-10-03 Alias added: GHSA-2gcp-xwxg-hqg3

References

  • TI-2018-07157 SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute… CVSS 3.0CRITICAL 9.8
  • TI-2018-07158 Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers… CVSS 3.0MEDIUM 6.1
  • TI-2019-13844 Dolibarr ERP/CRM 3.0 through 10.0.3 allows XSS via the qty parameter to product/fournisseurs.php (product price screen). CVSS 3.1CRITICAL 9.8
  • TI-2018-06539 SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to… CVSS 3.1CRITICAL 9.8
  • TI-2018-12038 An issue was discovered in Dolibarr through 7.0.0. CVSS 3.0CRITICAL 9.8
  • TI-2017-10368 SQL injection vulnerability in don/list.php in Dolibarr version 6.0.0 allows remote… CVSS 3.0CRITICAL 9.8
See all 31 →

Sources