init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated…
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.
Why it matters now
EPSS 0.02117 81st percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-11366
- 2026-10-03 Alias added: GHSA-rfg3-fg34-wvxc
References
More Loginizer vulnerabilities
- TI-2020-16732 The Loginizer plugin before 1.6.4 for WordPress allows SQL injection (with resultant… CVSS 3.1CRITICAL 9.8
- TI-2023-02153 Loginizer 1.7.8 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2017-09375 SQL Injection exists in the Loginizer plugin before 1.3.6 for WordPress via the X-Forwarded-For HTTP header. CVSS 3.0CRITICAL 9.8
- TI-2017-09376 Cross Site Request Forgery (CSRF) exists in the Blacklist and Whitelist IP Wizard in… CVSS 3.0HIGH 8.8
- TI-2024-09359 Loginizer Security and Loginizer <= 1.9.2 - Authentication Bypass via WordPress.com OAuth provider CVSS 3.1HIGH 8.1
- TI-2022-22169 WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2018-11366 · CVE Program
- CVE-2018-11366 · NVD
- FIRST EPSS
- GHSA-rfg3-fg34-wvxc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences