Froxlor through 0.9.39.5 has Incorrect Access Control for tickets not owned by the current user.
Priority LOW 36CWE-732Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub.
Summary
Froxlor through 0.9.39.5 has Incorrect Access Control for tickets not owned by the current user.
Why it matters now
EPSS 0.01376 72nd percentileScored 2026-11-07
Fix Fixed froxlor/froxlor (Packagist): 0.9.40
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | froxlor/froxlor (Packagist) | before 0.9.40 | 0.9.40 | Patch available | GHSA-r6g8-mq9v-cgp4 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- froxlor/froxlor (Packagist) Vendor— Affected before 0.9.40 Fixed in 0.9.40 Patch available GHSA-r6g8-mq9v-cgp4
Remediation
- Fix · GHSA-r6g8-mq9v-cgp4 froxlor/froxlor (Packagist) Fixed in 0.9.40 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-12642
- 2026-10-03 Alias added: GHSA-r6g8-mq9v-cgp4
References
More Froxlor vulnerabilities
- TI-2023-00300 Command Injection in froxlor/froxlor CVSS 3.1HIGH 8.8
- TI-2023-02973 Improper Restriction of Excessive Authentication Attempts in froxlor/froxlor CVSS 3.1CRITICAL 9.8
- TI-2023-01234 Authentication Bypass by Primary Weakness in froxlor/froxlor CVSS 3.1CRITICAL 9.8
- TI-2023-01911 Unrestricted Upload of File with Dangerous Type in froxlor/froxlor CVSS 3.1HIGH 8.8
- TI-2026-29837 Froxlor has Local File Inclusion via path traversal in API `def_language` parameter that leads to Remote Code Execution CVSS 3.1CRITICAL 10.0
- TI-2026-29838 Froxlor has a PHP Code Injection via Unescaped Single Quotes in userdata.inc.php Generation (MysqlServer API) CVSS 3.1CRITICAL 9.1
Sources
- CVE-2018-12642 · CVE Program
- CVE-2018-12642 · NVD
- FIRST EPSS
- GHSA-r6g8-mq9v-cgp4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences