An issue was discovered in WonderCMS before 2.5.2.
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Spoofing
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-384.
Summary
An issue was discovered in WonderCMS before 2.5.2. An attacker can create a new session on a web application and record the associated session identifier. The attacker then causes the victim to authenticate against the server using the same session identifier. The attacker can access the user's account through the active session. The Session Fixation attack fixes a session on the victim's browser, so the attack starts before the user logs in.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-14387
- 2026-10-03 Alias added: GHSA-69c2-x5xc-7pw3
References
More Wondercms vulnerabilities
- TI-2024-21288 A cross-site scripting (XSS) vulnerability in the Settings section of WonderCMS v3.4.3… CVSS 3.1CRITICAL 9.6
- TI-2024-18303 A Server-Side Request Forgery (SSRF) in the installUpdateThemePluginAction function of… CVSS 3.1CRITICAL 9.1
- TI-2020-17938 A server-side request forgery (SSRF) vulnerability in the addCustomThemePluginRepository… CVSS 3.1CRITICAL 9.8
- TI-2025-35425 WonderCMS 3.5.0 is vulnerable to Server-Side Request Forgery (SSRF) in the custom module… CVSS 3.1MEDIUM 6.5
- TI-2024-27571 A Server-Side Request Forgery (SSRF) in the Plugins Page of WonderCMS v3.4.3 allows… CVSS 3.1HIGH 7.1
- TI-2020-17939 A remote code execution vulnerability in the installUpdateThemePluginAction function in… CVSS 3.1CRITICAL 9.8
Sources
- CVE-2018-14387 · CVE Program
- CVE-2018-14387 · NVD
- FIRST EPSS
- GHSA-69c2-x5xc-7pw3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences