Read the docs
TI-2018-11257 Aliases CVE-2018-15782GHSA-wr24-c5p3-2hmr

DSA-2018-226: RSA® Authentication Manager Relative Path Traversal Vulnerability

Priority LOW 34CWE-22Published · Updated

Key facts

Attack vector
Local
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA.

Summary

The Quick Setup component of RSA Authentication Manager versions prior to 8.4 is vulnerable to a relative path traversal vulnerability. A local attacker could potentially provide an administrator with a crafted license that if used during the quick setup deployment of the initial RSA Authentication Manager system, could allow the attacker unauthorized access to that system.

Why it matters now

EPSS 0.00423 36th percentileScored 2026-11-07
Fix Fixed RSA Authentication Manager (Dell): 8.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellRSA Authentication Managerbefore 8.48.4Patch availableCNA
  • RSA Authentication Manager VendorDell Affected before 8.4 Fixed in 8.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:rsa:authentication_manager:*:*:*:*:*:*:*:*before 8.4VulnerableRSA
  • cpe:2.3:a:rsa:authentication_manager:*:*:*:*:*:*:*:* Versions before 8.4 Vulnerable ·RSA

Remediation

  • Fix · CNA RSA Authentication Manager (Dell) Fixed in 8.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-15782
  2. 2026-10-03 Alias added: GHSA-wr24-c5p3-2hmr

References

  • TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
  • TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
  • TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
  • TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
  • TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
  • TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
See all 2081 →

Sources