In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where…
Priority LOW 32CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name.
Why it matters now
EPSS 0.02239 82nd percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.8.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpmyadmin/phpmyadmin (Packagist) | 4.0 to before 4.8.4 | 4.8.4 | Patch available | GHSA-8987-93fh-rcwq |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.0 to before 4.8.4 Fixed in 4.8.4 Patch available GHSA-8987-93fh-rcwq
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* | 4.0.0 to before 4.8.4 | Vulnerable | phpMyAdmin |
| cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* | 8.0 | Vulnerable | Debian |
- cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions 4.0.0 to before 4.8.4 Vulnerable ·phpMyAdmin
- cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* Versions 8.0 Vulnerable ·Debian
Remediation
- Fix · GHSA-8987-93fh-rcwq phpmyadmin/phpmyadmin (Packagist) Fixed in 4.8.4 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2018-19970
- 2026-10-03 Alias added: GHSA-8987-93fh-rcwq
References
Advisory 3
Sources
- CVE-2018-19970 · CVE Program
- CVE-2018-19970 · NVD
- FIRST EPSS
- GHSA-8987-93fh-rcwq · GitHub Advisory Database · CC BY 4.0
- CVE-2018-19970 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences