Read the docs

phpMyAdmin

Records282All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical19CVSS 9.0–10.0
CVSS high51CVSS 7.0–8.9

Exploited now

phpMyAdmin records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

282 records

Priority HIGH 82

phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not properly choose delimiters to prevent use of the preg_replace e (aka eval) modifier, which might allow remote attackers to execute…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.8094 Published 2016-07-03 Fixed in 4.0.10.16, 4.4.15.7 +1 CWE-94
Priority MEDIUM 61

phpMyAdmin through 5.2.3 contains a server-side request forgery vulnerability that allows unauthenticated attackers to trigger outbound connections via setup/validate.php, which lacks the setup-disabled guard.

CVSS 4.0MEDIUM 6.3 Network No auth No interaction EPSS 0.0034 Published 2026-10-30 No fix listed CWE-918
Priority MEDIUM 50

phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3 allows remote authenticated users to execute arbitrary code via a /e\x00 sequence, which is not properly handled before making a preg_replace function call within th…

CVSS 2.0MEDIUM 6.0 Network Low privileges Interaction — EPSS 0.28851 Published 2013-04-26 No fix listed
Priority MEDIUM 50

libraries/database_interface.lib.php in phpMyAdmin before 2.11.9.1 allows remote authenticated users to execute arbitrary code via a request to server_databases.php with a sort_by parameter containing PHP sequences, whic…

CVSS 2.0HIGH 8.5 Network Low privileges Interaction — EPSS 0.11175 Published 2008-09-17 No fix listed CWE-20
TI-2016-05670 CVE-2016-6620 · GHSA-cq55-4q38-jxr8

An issue was discovered in phpMyAdmin.

Priority MEDIUM 48

An issue was discovered in phpMyAdmin.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.03189 Published 2016-12-11 No fix listed CWE-502
Priority MEDIUM 48

The configuration setup script (aka scripts/setup.php) in phpMyAdmin 2.11.x before 2.11.10.1 does not properly restrict key names in its output file, which allows remote attackers to execute arbitrary PHP code via a craf…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.14831 Published 2010-08-24 No fix listed CWE-264
TI-2016-07978 CVE-2016-9849 · GHSA-r6w3-53hv-rjhw

An issue was discovered in phpMyAdmin.

Priority MEDIUM 47

An issue was discovered in phpMyAdmin.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02672 Published 2016-12-11 No fix listed CWE-264
Load more
Open these records in search →