Subrion CMS 4.1.5 (and possibly earlier versions) allow CSRF to change the administrator…
Priority LOW 39CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
Subrion CMS 4.1.5 (and possibly earlier versions) allow CSRF to change the administrator password via the panel/members/edit/1 URI.
Why it matters now
EPSS 0.00513 43rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed intelliants/subrion (Packagist): 4.2.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | intelliants/subrion (Packagist) | before 4.2.1 | 4.2.1 | Patch available | GHSA-g8j7-w673-4mjp |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- intelliants/subrion (Packagist) Vendor— Affected before 4.2.1 Fixed in 4.2.1 Patch available GHSA-g8j7-w673-4mjp
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:intelliants:subrion:*:*:*:*:*:*:*:* | up to 4.1.5 | Vulnerable | Intelliants |
- cpe:2.3:a:intelliants:subrion:*:*:*:*:*:*:*:* Versions up to 4.1.5 Vulnerable ·Intelliants
Remediation
- Fix · GHSA-g8j7-w673-4mjp intelliants/subrion (Packagist) Fixed in 4.2.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-21037
- 2026-10-03 Alias added: GHSA-g8j7-w673-4mjp
References
More Intelliants Subrion vulnerabilities
- TI-2024-16725 Subrion CMS 4.2.1 is vulnerable to SQL Injection via ia.core.mysqli.php. CVSS 3.1CRITICAL 9.8
- TI-2023-25347 Subrion 4.2.1 has a remote command execution vulnerability in the backend. CVSS 3.1HIGH 8.8
- TI-2023-23549 A Cross-site scripting (XSS) vulnerability in Reference ID from the panel Transactions… CVSS 3.1MEDIUM 5.4
- TI-2023-23514 A Cross-site scripting (XSS) vulnerability in /panel/configuration/financial/ of Subrion… CVSS 3.1MEDIUM 5.4
- TI-2023-23513 A Cross-site scripting (XSS) vulnerability in /panel/languages/ of Subrion v4.2.1 allow… CVSS 3.1MEDIUM 5.4
- TI-2017-03557 includes/classes/ia.core.users.php in Subrion CMS 4.0.5 allows remote attackers to… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2018-21037 · CVE Program
- CVE-2018-21037 · NVD
- FIRST EPSS
- GHSA-g8j7-w673-4mjp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences