An improper authorization vulnerability exists in Jenkins Crowd 2 Integration Plugin…
Priority LOW 30CWE-918Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub.
Summary
An improper authorization vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java that allows attackers to have Jenkins perform a connection test, connecting to an attacker-specified server with attacker-specified credentials and connection settings.
Why it matters now
EPSS 0.00769 55th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.plugins:crowd2 (Maven): 2.0.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.jenkins-ci.plugins:crowd2 (Maven) | before 2.0.1 | 2.0.1 | Patch available | GHSA-grmg-5q49-mqmf |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.jenkins-ci.plugins:crowd2 (Maven) Vendor— Affected before 2.0.1 Fixed in 2.0.1 Patch available GHSA-grmg-5q49-mqmf
Remediation
- Fix · GHSA-grmg-5q49-mqmf org.jenkins-ci.plugins:crowd2 (Maven) Fixed in 2.0.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1000422
- 2026-10-03 Alias added: GHSA-grmg-5q49-mqmf
References
Advisory 2
More Atlassian Crowd2 vulnerabilities
- TI-2018-15896 An insufficiently protected credentials vulnerability exists in Jenkins Crowd 2… CVSS 3.0HIGH 7.8
Sources
- CVE-2018-1000422 · CVE Program
- CVE-2018-1000422 · NVD
- FIRST EPSS
- GHSA-grmg-5q49-mqmf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences