An insufficiently protected credentials vulnerability exists in Jenkins Crowd 2…
Priority LOW 34CWE-522Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-522.
Summary
An insufficiently protected credentials vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java, CrowdConfigurationService.java that allows attackers with local file system access to obtain the credentials used to connect to Crowd 2.
Why it matters now
EPSS 0.00311 24th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.plugins:crowd2 (Maven): 2.0.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.jenkins-ci.plugins:crowd2 (Maven) | before 2.0.1 | 2.0.1 | Patch available | GHSA-cg6q-gp23-vwx8 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.jenkins-ci.plugins:crowd2 (Maven) Vendor— Affected before 2.0.1 Fixed in 2.0.1 Patch available GHSA-cg6q-gp23-vwx8
Remediation
- Fix · GHSA-cg6q-gp23-vwx8 org.jenkins-ci.plugins:crowd2 (Maven) Fixed in 2.0.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1000423
- 2026-10-03 Alias added: GHSA-cg6q-gp23-vwx8
References
More Atlassian Crowd2 vulnerabilities
- TI-2018-15895 An improper authorization vulnerability exists in Jenkins Crowd 2 Integration Plugin… CVSS 3.0MEDIUM 6.5
Sources
- CVE-2018-1000423 · CVE Program
- CVE-2018-1000423 · NVD
- FIRST EPSS
- GHSA-cg6q-gp23-vwx8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences