Pydio version 8.2.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Pydio version 8.2.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in ./core/vendor/meenie/javascript-packer/example-inline.php line 48; ./core/vendor/dapphp/securimage/examples/test.mysql.static.php lines: 114,118 that can result in an unauthenticated remote attacker manipulating the web client via XSS code injection. This attack appear to be exploitable via the victim openning a specially crafted URL. This vulnerability appears to have been fixed in version 8.2.1.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1999016
- 2026-10-03 Alias added: GHSA-wjmj-fqjq-3hfp
References
More Pydio vulnerabilities
- TI-2024-26880 Pydio Core <= 8.2.5 is vulnerable to Cross Site Scripting (XSS) via the New URL Bookmark feature. CVSS 3.1MEDIUM 5.4
- TI-2015-03029 Pydio (formerly AjaXplorer) before 6.0.7 allows remote attackers to execute arbitrary… CVSS 3.0CRITICAL 9.8
- TI-2013-03735 OS command injection in Ajaxeplorer CVSS 3.1CRITICAL 9.8
- TI-2018-14701 In Pydio before 8.2.2, an attack is possible via PHP Object Injection because a user is… CVSS 3.0CRITICAL 9.8
- TI-2019-07057 An issue was discovered in proxy.php in pydio-core in Pydio through 8.2.2. CVSS 3.0CRITICAL 9.8
- TI-2013-05239 Unrestricted file upload vulnerability in plugins/editor.zoho/agent/save_zoho.php in the… CVSS 2.0HIGH 7.5
Sources
- CVE-2018-1999016 · CVE Program
- CVE-2018-1999016 · NVD
- FIRST EPSS
- GHSA-wjmj-fqjq-3hfp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences