Read the docs
TI-2019-04247 Aliases CVE-2019-5956GHSA-rcm5-f5vf-4mj2

Path traversal in WonderCMS 2.6.0 and earlier

Priority LOW 33CWE-22Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

Directory traversal vulnerability in WonderCMS 2.6.0 and earlier allows remote attackers to delete arbitrary files via unspecified vectors.

Why it matters now

EPSS 0.01862 79th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
WonderCMS2.6.0 and earlierremote attackers—No fix listedCNA
  • 2.6.0 and earlier VendorWonderCMS Affected remote attackers Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wondercms:wondercms:*:*:*:*:*:*:*:*up to 2.6.0VulnerableWonderCMS
  • cpe:2.3:a:wondercms:wondercms:*:*:*:*:*:*:*:* Versions up to 2.6.0 Vulnerable ·WonderCMS

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2019-5956
  2. 2026-10-03 Alias added: GHSA-rcm5-f5vf-4mj2

References

  • TI-2024-21288 A cross-site scripting (XSS) vulnerability in the Settings section of WonderCMS v3.4.3… CVSS 3.1CRITICAL 9.6
  • TI-2024-18303 A Server-Side Request Forgery (SSRF) in the installUpdateThemePluginAction function of… CVSS 3.1CRITICAL 9.1
  • TI-2020-17938 A server-side request forgery (SSRF) vulnerability in the addCustomThemePluginRepository… CVSS 3.1CRITICAL 9.8
  • TI-2025-35425 WonderCMS 3.5.0 is vulnerable to Server-Side Request Forgery (SSRF) in the custom module… CVSS 3.1MEDIUM 6.5
  • TI-2024-27571 A Server-Side Request Forgery (SSRF) in the Plugins Page of WonderCMS v3.4.3 allows… CVSS 3.1HIGH 7.1
  • TI-2020-17939 A remote code execution vulnerability in the installUpdateThemePluginAction function in… CVSS 3.1CRITICAL 9.8
See all 35 →

Sources