A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML…
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/menus/menus/edit/3.
Why it matters now
EPSS 0.0061 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed croogo/croogo (Packagist): 3.0.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | croogo/croogo (Packagist) | before 3.0.7 | 3.0.7 | Patch available | GHSA-wr5c-4f2h-28m6 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- croogo/croogo (Packagist) Vendor— Affected before 3.0.7 Fixed in 3.0.7 Patch available GHSA-wr5c-4f2h-28m6
Remediation
- Fix · GHSA-wr5c-4f2h-28m6 croogo/croogo (Packagist) Fixed in 3.0.7 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2019-7169
- 2026-10-03 Alias added: GHSA-wr5c-4f2h-28m6
References
More Croogo vulnerabilities
- TI-2024-19484 An issue in croogo v.3.0.2 allows an attacker to perform Host header injection via the feed.rss component. CVSS 3.1CRITICAL 9.1
- TI-2024-28584 A path traversal vulnerability in Croogo CMS 4.0.7 allows remote attackers to read… CVSS 3.1MEDIUM 6.5
- TI-2021-20199 A Remote Code Execution (RCE) vulnerability exists in Croogo 3.0.2via… CVSS 3.1HIGH 8.8
- TI-2014-07043 Multiple cross-site scripting (XSS) vulnerabilities in Croogo before 2.1.0 allow remote… CVSS 2.0MEDIUM 4.3
- TI-2017-14718 Croogo version 2.3.1-17-g6f82e6c contains a Cross Site Scripting (XSS) vulnerability in… CVSS 3.0MEDIUM 5.4
- TI-2015-00948 Cross-site scripting (XSS) vulnerability in the administrative backend in Croogo before… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2019-7169 · CVE Program
- CVE-2019-7169 · NVD
- FIRST EPSS
- GHSA-wr5c-4f2h-28m6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences