Read the docs
TI-2019-09063 Aliases CVE-2019-12139GHSA-99rh-vxmc-7wgf

An XSS issue was discovered in the Admin UI in eZ Platform 2.x.

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.

Why it matters now

EPSS 0.00846 58th percentileScored 2026-11-07
Fix Fixed ezsystems/ezplatform-admin-ui (Packagist): 1.3.5, 1.4.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—ezsystems/ezplatform-admin-ui (Packagist)1.3 to before 1.3.51.3.5Patch availableGHSA-99rh-vxmc-7wgf
—ezsystems/ezplatform-admin-ui (Packagist)1.4 to before 1.4.41.4.4Patch availableGHSA-99rh-vxmc-7wgf
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • ezsystems/ezplatform-admin-ui (Packagist) Vendor— Affected 1.3 to before 1.3.5 Fixed in 1.3.5 Patch available GHSA-99rh-vxmc-7wgf
  • ezsystems/ezplatform-admin-ui (Packagist) Vendor— Affected 1.4 to before 1.4.4 Fixed in 1.4.4 Patch available GHSA-99rh-vxmc-7wgf

CPE configurations NVD · 2

CPEVersionsRoleVendor
cpe:2.3:a:ez:ezplatform-admin-ui:*:*:*:*:*:*:*:*1.3.0 to before 1.3.5; 1.4.0 to before 1.4.4VulnerableEz
cpe:2.3:a:ez:ezplatform-page-builder:*:*:*:*:*:*:*:*1.1.0 to before 1.1.5; 1.2.0 to before 1.2.4VulnerableEz
  • cpe:2.3:a:ez:ezplatform-admin-ui:*:*:*:*:*:*:*:* Versions 1.3.0 to before 1.3.5; 1.4.0 to before 1.4.4 Vulnerable ·Ez
  • cpe:2.3:a:ez:ezplatform-page-builder:*:*:*:*:*:*:*:* Versions 1.1.0 to before 1.1.5; 1.2.0 to before 1.2.4 Vulnerable ·Ez

Remediation

  • Fix · GHSA-99rh-vxmc-7wgf ezsystems/ezplatform-admin-ui (Packagist) Fixed in 1.3.5 Advisory →
  • Fix · GHSA-99rh-vxmc-7wgf ezsystems/ezplatform-admin-ui (Packagist) Fixed in 1.4.4 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2019-12139
  2. 2026-10-03 Alias added: GHSA-99rh-vxmc-7wgf

References

Sources