Priority MEDIUM 47
eZ Publish Kernel before 5.4.14.1, 6.x before 6.13.6.2, and 7.x before 7.5.6.2 and eZ Publish Legacy before 5.4.14.1, 2017 before 2017.12.7.2, and 2019 before 2019.03.4.2 allow remote attackers to execute arbitrary code…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0232 · Published 2020-03-22 · Fixed in 5.4.14.1, 6.13.6.2 +3 CWE-434
Priority MEDIUM 46
eZ publish before 3.8.9, and 3.9 before 3.9.3, does not properly check permissions on module views that lack a policy function, which has unknown impact and attack vectors, as demonstrated by a vulnerability in the disco…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.01797 · Published 2007-08-23 · No fix listed
Priority MEDIUM 43
The default configuration of the forum package in eZ publish 3.5 before 3.5.5, 3.6 before 3.6.2, 3.7 before 3.7.0rc2, and 3.8 before 20050818 does not restrict edit permissions to a posting's owner, which allows remote a…
CVSS 2.0HIGH 9.4· Network · No auth · Interaction — · EPSS 0.01451 · Published 2007-07-06 · No fix listed CWE-264
Priority LOW 38
The registration view (/user/register) in eZ Publish 3.5.6 and earlier, and possibly other versions before 3.9.5, 3.10.1, and 4.0.1, allows remote attackers to gain privileges as other users via modified ContentObjectAtt…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02967 · Published 2009-07-02 · No fix listed CWE-264
Priority LOW 37
Unspecified vulnerability in ez Publish 4.1.4, 4.2, 4.3, 4.4, 4.5, and 4.6 has unknown impact and attack vectors related to an insecure direct object reference.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02031 · Published 2012-10-06 · No fix listed
Priority LOW 36
Multiple SQL injection vulnerabilities in eZ Publish 3.7.0 through 4.2.0 allow remote attackers to execute arbitrary SQL commands via the (1) SectionID and (2) SearchTimestamp parameters to the search feature and the (3)…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.0133 · Published 2010-07-08 · No fix listed CWE-89
Priority LOW 36
Cross-site scripting (XSS) vulnerability in articleview.php for eZ publish 2.2 allows remote attackers to insert arbitrary web script.
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.03183 · Published 2003-05-17 · No fix listed CWE-79
Priority LOW 31
Cross-site request forgery (CSRF) vulnerability in eZOE flash player in eZ Publish 4.1 through 4.6 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.00643 · Published 2012-07-25 · No fix listed CWE-352
Priority LOW 29
An XSS issue was discovered in the Admin UI in eZ Platform 2.x.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00846 · Published 2019-05-16 · Fixed in 1.3.5, 1.4.4 CWE-79
Priority LOW 28
eZ Systems eZ Publish version 5.4.0 to 5.4.9, and 5.3.12 and older, is vulnerable to an XSS issue in the search module, resulting in a risk of attackers injecting scripts which may e.g.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00679 · Published 2018-01-02 · Fixed in 5.4.10, 5.3.12.1 CWE-79
Priority LOW 26
The tipafriend function in eZ publish before 3.8.9, and 3.9 before 3.9.3, does not limit access by anonymous users, which allows remote attackers to conduct spam attacks.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.0168 · Published 2007-08-23 · No fix listed
Priority LOW 25
The admin interface in eZ publish 3.5 before 3.5.7, 3.6 before 3.6.5, 3.7 before 3.7.3, and 3.8 before 20051110 does not properly handle authorization errors, which allows remote attackers to obtain sensitive information…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01115 · Published 2007-07-06 · No fix listed CWE-19
Priority LOW 25
eZ publish 3.5 through 3.7 before 20050830 does not use a folder's read permissions to restrict notifications, which allows remote authenticated users to obtain sensitive information about changes to content in arbitrary…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01115 · Published 2007-07-06 · No fix listed CWE-264
Priority LOW 25
The siteaccess URIMatching implementation in eZ publish 3.5 through 3.8 before 20050812 converts all non-alphanumeric characters in a URI to '_' (underscore), which allows remote attackers to bypass access restrictions b…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01141 · Published 2007-07-06 · No fix listed CWE-264
Priority LOW 25
eZ publish 3.5 through 3.7 before 20050608 requires both edit and create permissions in order to submit data, which allows remote attackers to edit data submitted by arbitrary anonymous users.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01001 · Published 2007-07-06 · No fix listed CWE-264
Priority LOW 23
Cross-site scripting (XSS) vulnerability in advancedsearch.php in eZ Publish 3.7.0 through 4.2.0 allows remote attackers to inject arbitrary web script or HTML via the subTreeItem parameter.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01263 · Published 2010-07-08 · No fix listed CWE-79
Priority LOW 23
Cross-site scripting (XSS) vulnerability in eZ publish 3.7.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the RefererURL parameter.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01276 · Published 2006-03-01 · No fix listed CWE-79
Priority LOW 21
eZ publish before 3.8.5 does not properly enforce permissions for editing in a specific language, which allows remote authenticated users to create a draft in an unauthorized language by editing an archived version of an…
CVSS 2.0MEDIUM 4.0· Network · Low privileges · Interaction — · EPSS 0.00982 · Published 2007-07-06 · No fix listed CWE-264
Priority LOW 21
eZ publish before 3.8.1 does not properly enforce permissions for "content edit Language" when there are four or more languages, which allows remote authenticated users to perform translations into languages that are not…
CVSS 2.0MEDIUM 4.0· Network · Low privileges · Interaction — · EPSS 0.00982 · Published 2007-07-06 · No fix listed CWE-264
Priority LOW 21
eZ publish 3.5 before 3.5.7, 3.6 before 3.6.5, 3.7 before 3.7.3, and 3.8 before 20051128 allows remote authenticated users to cause a denial of service (Apache httpd segmentation fault) via a request to content/advanceds…
CVSS 2.0MEDIUM 4.0· Network · Low privileges · Interaction — · EPSS 0.00925 · Published 2007-07-06 · No fix listed CWE-399
Priority LOW 20
Cross-site scripting (XSS) vulnerability in the textEncode function in classes/ezjscajaxcontent.php in eZ JS Core in eZ Publish before 1.5 allows remote attackers to inject arbitrary web script or HTML via unspecified ve…
CVSS 2.0LOW 2.6· Network · No auth · Interaction — · EPSS 0.04118 · Published 2012-08-17 · No fix listed CWE-79
Priority LOW 20
eZ publish 3.4.4 through 3.7 before 20050722 applies certain permissions on the node level, which allows remote authenticated users to bypass the original permissions on embedded objects in XML fields and read these obje…
CVSS 2.0MEDIUM 4.0· Network · Low privileges · Interaction — · EPSS 0.00876 · Published 2007-07-06 · No fix listed CWE-287
Priority LOW 18
Unrestricted file upload vulnerability in eZ publish 3.5 before 3.5.5, 3.6 before 3.6.2, 3.7 before 3.7.0rc2, and 3.8 before 20050922 does not restrict Image datatype uploads to image content types, which allows remote a…
CVSS 2.0LOW 3.5· Network · Low privileges · Interaction — · EPSS 0.00735 · Published 2007-07-06 · No fix listed CWE-264