selectize-plugin-a11y before 1.1.0 has XSS via the msg field.
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
selectize-plugin-a11y before 1.1.0 has XSS via the msg field.
Why it matters now
EPSS 0.00861 58th percentileScored 2026-11-07
Fix Fixed selectize-plugin-a11y (npm): 1.1.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | selectize-plugin-a11y (npm) | before 1.1.0 | 1.1.0 | Patch available | GHSA-8cpw-73f2-w58m |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- selectize-plugin-a11y (npm) Vendor— Affected before 1.1.0 Fixed in 1.1.0 Patch available GHSA-8cpw-73f2-w58m
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:selectize-plugin-a11y_project:selectize-plugin-a11y:*:*:*:*:*:node.js:*:* | before 1.1.0 | Vulnerable | Selectize-plugin-a11y Project |
- cpe:2.3:a:selectize-plugin-a11y_project:selectize-plugin-a11y:*:*:*:*:*:node.js:*:* Versions before 1.1.0 Vulnerable ·Selectize-plugin-a11y Project
Remediation
- Fix · GHSA-8cpw-73f2-w58m selectize-plugin-a11y (npm) Fixed in 1.1.0 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2019-15482
- 2026-10-03 Alias added: GHSA-8cpw-73f2-w58m
References
Sources
- CVE-2019-15482 · CVE Program
- CVE-2019-15482 · NVD
- FIRST EPSS
- GHSA-8cpw-73f2-w58m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences