Read the docs
TI-2019-14137 Aliases CVE-2019-19617GHSA-pgph-mc4p-f8c3

phpMyAdmin before 4.9.2 does not escape certain Git information, related to…

Priority MEDIUM 46Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub.

Summary

phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php.

Why it matters now

EPSS 0.02268 83rd percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.9.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)before 4.9.24.9.2Patch availableGHSA-pgph-mc4p-f8c3
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected before 4.9.2 Fixed in 4.9.2 Patch available GHSA-pgph-mc4p-f8c3

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:*before 4.9.2VulnerablephpMyAdmin
cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*8.0VulnerableDebian
cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*9.0VulnerableDebian
  • cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions before 4.9.2 Vulnerable ·phpMyAdmin
  • cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* Versions 8.0 Vulnerable ·Debian
  • cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·Debian

Remediation

  • Fix · GHSA-pgph-mc4p-f8c3 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.9.2 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2019-19617
  2. 2026-10-03 Alias added: GHSA-pgph-mc4p-f8c3

References

Sources