The OpenID client application in Atlassian Crowd before version 3.6.2, and from version…
Priority LOW 37CWE-776Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The OpenID client application in Atlassian Crowd before version 3.6.2, and from version 3.7.0 before 3.7.1 allows remote attackers to perform a Denial of Service attack via an XML Entity Expansion vulnerability.
Why it matters now
EPSS 0.02434 84th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Crowd (Atlassian): 3.6.2, 3.7.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Atlassian | Crowd | before 3.6.2; 3.7.0 and later; before 3.7.1 | 3.6.2, 3.7.1 | Patch available | CNA |
- Crowd VendorAtlassian Affected before 3.6.2; 3.7.0 and later; before 3.7.1 Fixed in 3.6.2, 3.7.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:atlassian:crowd:*:*:*:*:*:*:*:* | before 3.2.11; 3.3.0 to before 3.3.8; 3.4.0 to before 3.4.7; 3.5.0 to before 3.5.2; 3.6.0 to before 3.6.2; 3.6.3 to before 3.7.1; 3.7.2 to before 4.0.0 | Vulnerable | Atlassian |
- cpe:2.3:a:atlassian:crowd:*:*:*:*:*:*:*:* Versions before 3.2.11; 3.3.0 to before 3.3.8; 3.4.0 to before 3.4.7; 3.5.0 to before 3.5.2; 3.6.0 to before 3.6.2; 3.6.3 to before 3.7.1; 3.7.2 to before 4.0.0 Vulnerable ·Atlassian
Remediation
- Fix · CNA Crowd (Atlassian) Fixed in 3.6.2, 3.7.1
Timeline
- 2026-10-02 Threatist record created from CVE-2019-20104
- 2026-10-03 Alias added: GHSA-g2rw-3cc4-qq38
References
More Atlassian Crowd vulnerabilities
- TI-2019-08653 Atlassian Crowd and Crowd Data Center had the pdkinstall development plugin incorrectly… KEVCVSS 3.1CRITICAL 9.8
- TI-2026-67904 Arbitrary file access in Atlassian Data Center products KEVCVSS 4.0CRITICAL 9.3
- TI-2012-02540 Atlassian JIRA before 5.0.1; Confluence before 3.5.16, 4.0 before 4.0.7, and 4.1 before… CVSS 3.1CRITICAL 9.1
- TI-2022-09598 Improper authentication in Atlassian Bamboo Server CVSS 3.1CRITICAL 9.8
- TI-2022-21516 Affected versions of Atlassian Crowd allow an attacker to authenticate as the crowd… CVSS 3.1CRITICAL 9.8
- TI-2016-05568 The LDAP directory connector in Atlassian Crowd before 2.8.8 and 2.9.x before 2.9.5… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2019-20104 · CVE Program
- CVE-2019-20104 · NVD
- FIRST EPSS
- GHSA-g2rw-3cc4-qq38 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences