Read the docs
TI-2019-15009 Aliases CVE-2019-20789GHSA-jfvf-rfmq-qwf8

Croogo before 3.0.7 allows XSS via the title to admin/menus/menus or admin/taxonomy/vocabularies.

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Croogo before 3.0.7 allows XSS via the title to admin/menus/menus or admin/taxonomy/vocabularies.

Why it matters now

EPSS 0.00733 54th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed croogo/croogo (Packagist): 3.0.7

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—croogo/croogo (Packagist)before 3.0.73.0.7Patch availableGHSA-jfvf-rfmq-qwf8
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • croogo/croogo (Packagist) Vendor— Affected before 3.0.7 Fixed in 3.0.7 Patch available GHSA-jfvf-rfmq-qwf8

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:croogo:croogo:*:*:*:*:*:*:*:*up to 3.0.6VulnerableCroogo
  • cpe:2.3:a:croogo:croogo:*:*:*:*:*:*:*:* Versions up to 3.0.6 Vulnerable ·Croogo

Remediation

  • Fix · GHSA-jfvf-rfmq-qwf8 croogo/croogo (Packagist) Fixed in 3.0.7 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2019-20789
  2. 2026-10-03 Alias added: GHSA-jfvf-rfmq-qwf8

References

  • TI-2024-19484 An issue in croogo v.3.0.2 allows an attacker to perform Host header injection via the feed.rss component. CVSS 3.1CRITICAL 9.1
  • TI-2024-28584 A path traversal vulnerability in Croogo CMS 4.0.7 allows remote attackers to read… CVSS 3.1MEDIUM 6.5
  • TI-2021-20199 A Remote Code Execution (RCE) vulnerability exists in Croogo 3.0.2via… CVSS 3.1HIGH 8.8
  • TI-2014-07043 Multiple cross-site scripting (XSS) vulnerabilities in Croogo before 2.1.0 allow remote… CVSS 2.0MEDIUM 4.3
  • TI-2017-14718 Croogo version 2.3.1-17-g6f82e6c contains a Cross Site Scripting (XSS) vulnerability in… CVSS 3.0MEDIUM 5.4
  • TI-2015-00948 Cross-site scripting (XSS) vulnerability in the administrative backend in Croogo before… CVSS 2.0MEDIUM 4.3
See all 11 →

Sources