Read the docs
TI-2020-04381 Aliases CVE-2020-5328GHSA-974p-hcqc-3w9p

Missing authentication in Dell Isilon OneFS

Priority MEDIUM 45CWE-306Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-306.

Summary

Dell EMC Isilon OneFS versions prior to 8.2.0 contain an unauthorized access vulnerability due to a lack of thorough authorization checks when SyncIQ is licensed, but encrypted syncs are not marked as required. When this happens, loss of control of the cluster can occur.

Why it matters now

EPSS 0.01387 72nd percentileScored 2026-11-07
Fix Fixed Isilon OneFS (Dell): 8.2.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellIsilon OneFSbefore 8.2.08.2.0Patch availableCNA
  • Isilon OneFS VendorDell Affected before 8.2.0 Fixed in 8.2.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dell:emc_isilon_onefs:*:*:*:*:*:*:*:*before 8.2.0VulnerableDell
  • cpe:2.3:a:dell:emc_isilon_onefs:*:*:*:*:*:*:*:* Versions before 8.2.0 Vulnerable ·Dell

Remediation

  • Fix · CNA Isilon OneFS (Dell) Fixed in 8.2.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-5328
  2. 2026-10-03 Alias added: GHSA-974p-hcqc-3w9p

References

  • TI-2018-01124 Cross-site request forgery in Dell EMC Isilon OneFS CVSS 3.0HIGH 8.8
  • TI-2020-04422 Incorrect permission assignment in Dell Isilon OneFS CVSS 3.1HIGH 8.8
  • TI-2020-04420 Incorrect permission assignment in Dell Isilon OneFS CVSS 3.1HIGH 8.8
  • TI-2020-04405 Incorrect default permissions in Dell Isilon OneFS CVSS 3.1HIGH 8.8
  • TI-2020-16010 Incorrect default permissions in Dell PowerScale OneFS CVSS 3.1HIGH 8.8
  • TI-2020-04416 Dell EMC Isilon versions 8.2.2 and earlier contain a remotesupport vulnerability. CVSS 3.1HIGH 7.5
See all 13 →

Sources