Incorrect default permissions in Dell PowerScale OneFS
Priority LOW 39CWE-276Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Dell EMC Isilon OneFS supported versions 8.1 and later and Dell EMC PowerScale OneFS supported version 9.0.0 contain an access issue with the remotesupport user account. A remote malicious user with low privileges may gain access to data stored on the /ifs directory through most protocols.
Why it matters now
EPSS 0.00593 48th percentileScored 2026-11-07
Fix Fixed PowerScale OneFS (Dell): OneFS 8.1.2, 8.2.2, 9.0+
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerScale OneFS | before OneFS 8.1.2, 8.2.2, 9.0+ | OneFS 8.1.2, 8.2.2, 9.0+ | Patch available | CNA |
- PowerScale OneFS VendorDell Affected before OneFS 8.1.2, 8.2.2, 9.0+ Fixed in OneFS 8.1.2, 8.2.2, 9.0+ Patch available CNA
Remediation
- Fix · CNA PowerScale OneFS (Dell) Fixed in OneFS 8.1.2, 8.2.2, 9.0+
Timeline
- 2026-10-02 Threatist record created from CVE-2020-26180
- 2026-10-03 Alias added: GHSA-qxrq-2x5c-28pr
References
More Dell Emc Isilon Onefs vulnerabilities
- TI-2020-04381 Missing authentication in Dell Isilon OneFS CVSS 3.1CRITICAL 9.8
- TI-2018-01124 Cross-site request forgery in Dell EMC Isilon OneFS CVSS 3.0HIGH 8.8
- TI-2020-04422 Incorrect permission assignment in Dell Isilon OneFS CVSS 3.1HIGH 8.8
- TI-2020-04420 Incorrect permission assignment in Dell Isilon OneFS CVSS 3.1HIGH 8.8
- TI-2020-04405 Incorrect default permissions in Dell Isilon OneFS CVSS 3.1HIGH 8.8
- TI-2020-04416 Dell EMC Isilon versions 8.2.2 and earlier contain a remotesupport vulnerability. CVSS 3.1HIGH 7.5
Sources
- CVE-2020-26180 · CVE Program
- CVE-2020-26180 · NVD
- FIRST EPSS
- GHSA-qxrq-2x5c-28pr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences