Read the docs
TI-2020-04910 Aliases CVE-2020-6009GHSA-5c77-9vg4-mv99

LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection.

Priority MEDIUM 46CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection.

Why it matters now

EPSS 0.0184 79th percentileScored 2026-11-07
Fix Fixed LearnDash Wordpress Plugin: 3.1.6

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—LearnDash Wordpress Pluginbefore 3.1.63.1.6Patch availableCNA
  • LearnDash Wordpress Plugin Vendor— Affected before 3.1.6 Fixed in 3.1.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:learndash:learndash:*:*:*:*:*:wordpress:*:*before 3.1.6VulnerableLearnDash
  • cpe:2.3:a:learndash:learndash:*:*:*:*:*:wordpress:*:* Versions before 3.1.6 Vulnerable ·LearnDash

Remediation

  • Fix · CNA LearnDash Wordpress Plugin Fixed in 3.1.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-6009
  2. 2026-10-03 Alias added: GHSA-5c77-9vg4-mv99

References

  • TI-2024-01123 LearnDash LMS <= 4.10.2 - Sensitive Information Exposure via API CVSS 3.1MEDIUM 5.3
  • TI-2024-37710 LearnDash v6.7.1 was discovered to contain a stored cross-site scripting (XSS)… CVSS 3.1MEDIUM 5.4
  • TI-2024-37709 LearnDash v6.7.1 was discovered to contain a stored cross-site scripting (XSS)… CVSS 3.1MEDIUM 5.4
  • TI-2024-01125 LearnDash LMS <= 4.10.1 - Sensitive Information Exposure via API CVSS 3.1MEDIUM 5.3
  • TI-2023-02910 LearnDash LMS <= 4.6.0 - Authenticated (Subscriber+) Insecure Direct Object Reference to Arbitrary User Password Change CVSS 3.1HIGH 8.8
  • TI-2023-13287 WordPress LearnDash LMS Plugin <= 4.5.3 is vulnerable to SQL Injection CVSS 3.1HIGH 8.8
See all 10 →

Sources