Read the docs

LearnDash

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

LearnDash records in CISA KEV

No LearnDash vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records in Learndash · all components

Priority MEDIUM 63

The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.2 via API.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.05285 Published 2024-02-05 No fix listed CWE-200
Priority MEDIUM 57

The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via API.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.02027 Published 2024-02-05 No fix listed CWE-200
Priority MEDIUM 41

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in LearnDash LearnDash LMS allows SQL Injection.This issue affects LearnDash LMS: from n/a through 4.5.3.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00693 Published 2023-10-31 No fix listed CWE-89
Priority LOW 36

The LearnDash LMS WordPress plugin before 2.5.4 does not have any authorisation and validation of the file to be uploaded in the learndash_assignment_process_init() function, which could allow unauthenticated users to up…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01581 Published 2021-11-01 Fixed in 2.5.4 CWE-434
Priority LOW 35

The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via direct file access due to insufficient protection of uploaded assignments.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.02399 Published 2024-02-05 No fix listed CWE-200
Open these records in search →