Cross-site scripting in SAP Commerce Cloud
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The SAP Commerce (SmartEdit Extension), versions- 6.6, 6.7, 1808, 1811, is vulnerable to client-side angularjs template injection, a variant of Cross-Site-Scripting (XSS) that exploits the templating facilities of the angular framework.
Why it matters now
EPSS 0.00536 45th percentileScored 2026-11-07
Fix Fixed SAP Commerce Cloud (SmartEdit Extension) (SAP SE): 6.6, 6.7, 1808 +1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| SAP | SAP Commerce Cloud (SmartEdit Extension) | before 6.6; before 6.7; before 1808; before 1811 | 6.6, 6.7, 1808, 1811 | Patch available | CNA |
- SAP Commerce Cloud (SmartEdit Extension) VendorSAP Affected before 6.6; before 6.7; before 1808; before 1811 Fixed in 6.6, 6.7, 1808, 1811 Patch available CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:sap:commerce_cloud:6.6:*:*:*:*:*:*:* | 6.6 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:6.7:*:*:*:*:*:*:* | 6.7 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:1808:*:*:*:*:*:*:* | 1808 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:1811:*:*:*:*:*:*:* | 1811 | Vulnerable | SAP |
- cpe:2.3:a:sap:commerce_cloud:6.6:*:*:*:*:*:*:* Versions 6.6 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:6.7:*:*:*:*:*:*:* Versions 6.7 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:1808:*:*:*:*:*:*:* Versions 1808 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:1811:*:*:*:*:*:*:* Versions 1811 Vulnerable ·SAP
Remediation
- Fix · CNA SAP Commerce Cloud (SmartEdit Extension) (SAP SE) Fixed in 6.6, 6.7, 1808, 1811
Timeline
- 2026-10-02 Threatist record created from CVE-2020-6200
- 2026-10-03 Alias added: GHSA-h357-g5mj-qr63
References
More SAP Commerce Cloud vulnerabilities
- TI-2019-00284 Deserialization of untrusted data in SAP Commerce Cloud KEVCVSS 3.1CRITICAL 9.8
- TI-2023-20575 SAP Commerce accepts empty passphrases. CVSS 3.1CRITICAL 9.8
- TI-2020-05094 XML external entity injection in SAP Commerce CVSS 3.1CRITICAL 9.3
- TI-2024-21868 Information Disclosure Vulnerability in SAP Commerce Cloud CVSS 3.1CRITICAL 9.1
- TI-2019-00283 Code injection in SAP Commerce Cloud CVSS 3.0HIGH 8.8
- TI-2019-00267 SAP Commerce Cloud (previously known as SAP Hybris Commerce), (HY_COM, versions 6.3, 6.4… CVSS 3.0HIGH 7.5
Sources
- CVE-2020-6200 · CVE Program
- CVE-2020-6200 · NVD
- FIRST EPSS
- GHSA-h357-g5mj-qr63 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences