Read the docs
TI-2020-05748 Aliases CVE-2020-7136GHSA-jp2q-w73p-9cf9

A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could…

Priority HIGH 82Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could allow remote unauthorized access. Hewlett Packard Enterprise has provided a software update to resolve this vulnerability in HPE Smart Update Manager (SUM) prior to 8.5.6. Please visit the HPE Support Center at https://support.hpe.com/hpesc/public/home to download the latest version of HPE Smart Update Manager (SUM). Download the latest version of HPE Smart Update Manager (SUM) or download the latest Service Pack For ProLiant (SPP).

Why it matters now

EPSS 0.80858 99th percentileScored 2026-11-07
Fix Fixed Smart Update Manager (SUM) (Hewlett Packard Enterprise): v8.5.6

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Hewlett Packard EnterpriseSmart Update Manager (SUM)before v8.5.6v8.5.6Patch availableCNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:hpe:smart_update_manager:*:*:*:*:*:*:*:*before 8.5.6VulnerableHewlett Packard Enterprise (HPE)

Remediation

  • Fix · CNA Smart Update Manager (SUM) (Hewlett Packard Enterprise) Fixed in v8.5.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-7136
  2. 2026-10-03 Alias added: GHSA-jp2q-w73p-9cf9

References

  • TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
  • TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
  • TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
See all 2514 →

Sources