Potential remote code execution in Shopizer
Priority MEDIUM 40CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- High · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
In Shopizer before version 2.11.0, a script can be injected in various forms and saved in the database, then executed when information is fetched from backend. This has been patched in version 2.11.0.
Why it matters now
EPSS 0.0063 50th percentileScored 2026-11-07
Fix Fixed shopizer (shopizer-ecommerce): 2.11.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| shopizer-ecommerce | shopizer | before 2.11.0 | 2.11.0 | Patch available | CNA |
- shopizer Vendorshopizer-ecommerce Affected before 2.11.0 Fixed in 2.11.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:shopizer:shopizer:*:*:*:*:*:*:*:* | before 2.11.0 | Vulnerable | shopizer-ecommerce |
- cpe:2.3:a:shopizer:shopizer:*:*:*:*:*:*:*:* Versions before 2.11.0 Vulnerable ·shopizer-ecommerce
Remediation
- Fix · CNA shopizer (shopizer-ecommerce) Fixed in 2.11.0
Timeline
- 2026-10-02 Threatist record created from CVE-2020-11006
- 2026-10-27 EPSS moved to the 50th–90th percentile
References
More shopizer-ecommerce Shopizer vulnerabilities
- TI-2025-32372 An issue was discovered in Shopizer 3.2.7. CVSS 3.1HIGH 8.1
- TI-2022-07236 Shopizer - Insufficient Session Expiration CVSS 3.1HIGH 8.8
- TI-2014-04073 Shopizer 1.1.5 and earlier allows remote attackers to modify the account settings of… CVSS 2.0MEDIUM 6.8
- TI-2014-04072 Shopizer 1.1.5 and earlier allows remote attackers to reduce the total cost of their… CVSS 2.0MEDIUM 6.4
- TI-2014-04074 Multiple cross-site request forgery (CSRF) vulnerabilities in Shopizer 1.1.5 and earlier… CVSS 2.0MEDIUM 6.8
- TI-2022-07235 Shopizer - IDOR delete superadmin CVSS 3.1MEDIUM 6.5
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences