common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed…
Priority LOW 36CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed passwords because user_pass is not considered a special case for a $current_user->get($property) call.
Why it matters now
EPSS 0.0183 78th percentileScored 2026-11-07
Fix Fixed wp-premium/gravityforms (Packagist): 2.4.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | wp-premium/gravityforms (Packagist) | before 2.4.9 | 2.4.9 | Patch available | GHSA-m983-q76g-cwpq |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- wp-premium/gravityforms (Packagist) Vendor— Affected before 2.4.9 Fixed in 2.4.9 Patch available GHSA-m983-q76g-cwpq
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:rocketgenius:gravityforms:*:*:*:*:*:wordpress:*:* | before 2.4.9 | Vulnerable | RocketGenius |
- cpe:2.3:a:rocketgenius:gravityforms:*:*:*:*:*:wordpress:*:* Versions before 2.4.9 Vulnerable ·RocketGenius
Remediation
- Fix · GHSA-m983-q76g-cwpq wp-premium/gravityforms (Packagist) Fixed in 2.4.9 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2020-13764
- 2026-10-03 Alias added: GHSA-m983-q76g-cwpq
References
More RocketGenius Gravityforms vulnerabilities
- TI-2020-16921 A stored Cross-Site Scripting (XSS) vulnerability in the survey feature in Rocketgenius… CVSS 3.1MEDIUM 5.4
- TI-2020-16920 Multiple stored HTML injection vulnerabilities in the "poll" and "quiz" features in an… CVSS 3.1MEDIUM 5.4
- TI-2020-16919 A stored Cross-Site Scripting (XSS) vulnerability in forms import feature in Rocketgenius… CVSS 3.1MEDIUM 4.8
Sources
- CVE-2020-13764 · CVE Program
- CVE-2020-13764 · NVD
- FIRST EPSS
- GHSA-m983-q76g-cwpq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences