Link following in Google Chrome
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Insufficient data validation in installer in Google Chrome prior to 86.0.4240.183 allowed a local attacker to potentially elevate privilege via a crafted filesystem.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Chrome | before 86.0.4240.183 | 86.0.4240.183 | Patch available | CNA |
- Chrome VendorGoogle Affected before 86.0.4240.183 Fixed in 86.0.4240.183 Patch available CNA
CPE configurations NVD · 6
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* | before 86.0.4240.183 | Vulnerable | |
| cpe:2.3:a:opensuse:backports_sle:15.0:sp1:*:*:*:*:*:* | 15.0 sp1 | Vulnerable | openSUSE |
| cpe:2.3:a:opensuse:backports_sle:15.0:sp2:*:*:*:*:*:* | 15.0 sp2 | Vulnerable | openSUSE |
| cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* | 10.0 | Vulnerable | Debian |
| cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:* | 15.1 | Vulnerable | openSUSE |
| cpe:2.3:o:opensuse:leap:15.2:*:*:*:*:*:*:* | 15.2 | Vulnerable | openSUSE |
- cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* Versions before 86.0.4240.183 Vulnerable ·Google
- cpe:2.3:a:opensuse:backports_sle:15.0:sp1:*:*:*:*:*:* Versions 15.0 sp1 Vulnerable ·openSUSE
- cpe:2.3:a:opensuse:backports_sle:15.0:sp2:*:*:*:*:*:* Versions 15.0 sp2 Vulnerable ·openSUSE
- cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* Versions 10.0 Vulnerable ·Debian
- cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:* Versions 15.1 Vulnerable ·openSUSE
- cpe:2.3:o:opensuse:leap:15.2:*:*:*:*:*:*:* Versions 15.2 Vulnerable ·openSUSE
Remediation
- Fix · CNA Chrome (Google) Fixed in 86.0.4240.183
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Google Chrome — openSUSE-SU-2020:1829
39 records Highest priority Priority CRITICAL 2 CRITICAL, 24 MEDIUM, 13 LOW
Other records, highest priority first
- TI-2020-12611 Buffer overflow in Google ChromePriority CRITICAL 98
- TI-2020-12621 Out-of-bounds write in Google ChromePriority CRITICAL 97
- TI-2020-12623 Out-of-bounds write in Google ChromePriority MEDIUM 46
- Advisory ·
Google Chrome — openSUSE-SU-2020:1831
7 records Highest priority Priority CRITICAL 1 CRITICAL, 5 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2020-12621 Out-of-bounds write in Google ChromePriority CRITICAL 97
- TI-2020-12623 Out-of-bounds write in Google ChromePriority MEDIUM 46
- TI-2020-12618 Out-of-bounds write in Google ChromePriority MEDIUM 41
Vendor assessments
Red Hat
Red Hat rating: Important. Red Hat's page for this CVE →
Not affected: 1 product
- Red Hat Enterprise Linux 6
Timeline
- 2026-10-02 Threatist record created from CVE-2020-16007
- 2026-10-03 Alias added: GHSA-pq88-763g-v6f6
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2020-16007 · CVE Program
- CVE-2020-16007 · NVD
- FIRST EPSS
- GHSA-pq88-763g-v6f6 · GitHub Advisory Database · CC BY 4.0
- CVE-2020-16007 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences