SQL Injection vulnerability in "Documents component" found in AudimexEE version 14.1.0…
Priority MEDIUM 40CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
SQL Injection vulnerability in "Documents component" found in AudimexEE version 14.1.0 allows an attacker to execute arbitrary SQL commands via the object_path parameter.
Why it matters now
EPSS 0.00953 61st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:web-audimex:audimexee:*:*:*:*:*:*:*:* | before 14.1.1 | Vulnerable | Web-audimex |
- cpe:2.3:a:web-audimex:audimexee:*:*:*:*:*:*:*:* Versions before 14.1.1 Vulnerable ·Web-audimex
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2020-28115
- 2026-10-03 Alias added: GHSA-p35c-mjh9-4vrv
References
More Web-audimex Audimexee vulnerabilities
- TI-2023-18229 Audimexee v14.1.7 was discovered to contain a SQL injection vulnerability via the p_table_name parameter. CVSS 3.1CRITICAL 9.8
- TI-2023-20686 AudimexEE 15.0 was discovered to contain a full path disclosure vulnerability. CVSS 3.1MEDIUM 5.3
- TI-2023-20685 AudimexEE v15.0 was discovered to contain multiple reflected cross-site scripting (XSS)… CVSS 3.1MEDIUM 6.1
- TI-2024-20384 Cross Site Scripting vulnerability in audimex audimexEE v.15.1.2 and fixed in 15.1.3.9… CVSS 3.1MEDIUM 5.4
- TI-2020-17073 AudimexEE before 14.1.1 is vulnerable to Reflected XSS (Cross-Site-Scripting). CVSS 3.1MEDIUM 5.4
Sources
- CVE-2020-28115 · CVE Program
- CVE-2020-28115 · NVD
- FIRST EPSS
- GHSA-p35c-mjh9-4vrv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences