Read the docs
TI-2023-18229 Aliases CVE-2023-36361GHSA-2jvx-42cx-5ggp

Audimexee v14.1.7 was discovered to contain a SQL injection vulnerability via the p_table_name parameter.

Priority HIGH 82CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-89.

Summary

Audimexee v14.1.7 was discovered to contain a SQL injection vulnerability via the p_table_name parameter.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00777 56th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:web-audimex:audimexee:14.1.7:*:*:*:*:*:*:*14.1.7VulnerableWeb-audimex
  • cpe:2.3:a:web-audimex:audimexee:14.1.7:*:*:*:*:*:*:* Versions 14.1.7 Vulnerable ·Web-audimex

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-36361
  2. 2026-10-03 Alias added: GHSA-2jvx-42cx-5ggp

References

  • TI-2023-20686 AudimexEE 15.0 was discovered to contain a full path disclosure vulnerability. CVSS 3.1MEDIUM 5.3
  • TI-2023-20685 AudimexEE v15.0 was discovered to contain multiple reflected cross-site scripting (XSS)… CVSS 3.1MEDIUM 6.1
  • TI-2024-20384 Cross Site Scripting vulnerability in audimex audimexEE v.15.1.2 and fixed in 15.1.3.9… CVSS 3.1MEDIUM 5.4
  • TI-2020-17099 SQL Injection vulnerability in "Documents component" found in AudimexEE version 14.1.0… CVSS 3.1HIGH 8.8
  • TI-2020-17073 AudimexEE before 14.1.1 is vulnerable to Reflected XSS (Cross-Site-Scripting). CVSS 3.1MEDIUM 5.4

Sources