Tribal Systems Zenario CMS Error Log Module admin_organizer.js cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
A vulnerability, which was classified as problematic, has been found in Tribal Systems Zenario CMS. Affected by this issue is some unknown functionality of the file admin_organizer.js of the component Error Log Module. The manipulation leads to cross site scripting. The attack may be launched remotely. The name of the patch is dfd0afacb26c3682a847bea7b49ea440b63f3baa. It is recommended to apply a patch to fix this issue. The identifier of this vulnerability is VDB-212816.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Tribal Systems | Zenario CMS | all versions | — | No fix listed | CNA |
| — | tribalsystems/zenario (Packagist) | before 8.5.51340 | 8.5.51340 | Patch available | GHSA-f92p-f8r2-c87q |
- Zenario CMS VendorTribal Systems Affected all versions Fixed in — No fix listed CNA
- tribalsystems/zenario (Packagist) Vendor— Affected before 8.5.51340 Fixed in 8.5.51340 Patch available GHSA-f92p-f8r2-c87q
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tribalsystems:zenario:*:*:*:*:*:*:*:* | before 8.7 | Vulnerable | Tribal Systems |
- cpe:2.3:a:tribalsystems:zenario:*:*:*:*:*:*:*:* Versions before 8.7 Vulnerable ·Tribal Systems
Remediation
- Fix · GHSA-f92p-f8r2-c87q tribalsystems/zenario (Packagist) Fixed in 8.5.51340 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2020-36608
- 2026-10-03 Alias added: GHSA-f92p-f8r2-c87q
References
More Tribal Systems Zenario vulnerabilities
- TI-2022-21687 Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE). CVSS 3.1CRITICAL 9.8
- TI-2023-24000 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
- TI-2023-23999 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows an attacker… CVSS 3.1MEDIUM 5.4
- TI-2023-23998 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
- TI-2022-21674 Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via svg,Users & Contacts. CVSS 3.1MEDIUM 5.4
- TI-2022-21673 Zenario CMS 9.3.57186 is is vulnerable to Cross Site Scripting (XSS) via profile. CVSS 3.1MEDIUM 5.4
Sources
- CVE-2020-36608 · CVE Program
- CVE-2020-36608 · NVD
- FIRST EPSS
- GHSA-f92p-f8r2-c87q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences