Read the docs
TI-2020-18912 Aliases CVE-2020-36743GHSA-hrmj-mxq5-4f7c

Product Catalog Simple <= 1.5.13 - Cross-Site Request Forgery Bypass

Priority LOW 20CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.

Summary

The Product Catalog Simple plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.5.13. This is due to missing or incorrect nonce validation on the implecode_save_products_meta() function. This makes it possible for unauthenticated attackers to update product meta via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00384 32nd percentileScored 2026-11-07
Fix Fixed Product Catalog Simple (implecode): 1.5.13

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
impleCodeProduct Catalog Simplebefore 1.5.131.5.13Patch availableCNA
  • Product Catalog Simple VendorimpleCode Affected before 1.5.13 Fixed in 1.5.13 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:implecode:product_catalog_simple:*:*:*:*:*:wordpress:*:*up to 1.5.13VulnerableimpleCode
  • cpe:2.3:a:implecode:product_catalog_simple:*:*:*:*:*:wordpress:*:* Versions up to 1.5.13 Vulnerable ·impleCode

Remediation

  • Fix · CNA Product Catalog Simple (implecode) Fixed in 1.5.13

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-36743
  2. 2026-10-03 Alias added: GHSA-hrmj-mxq5-4f7c

References

  • TI-2023-28333 WordPress Product Catalog Simple Plugin <= 1.7.6 is vulnerable to Sensitive Data Exposure CVSS 3.1HIGH 7.5
  • TI-2023-13778 WordPress Product Catalog Simple Plugin <= 1.6.17 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2025-01208 Product Catalog Simple <= 1.7.11 - Authenticated (Contributor+) Stored Cross-Site Scripting via show_products Shortcode CVSS 3.1MEDIUM 6.4

Sources