Read the docs

impleCode

Records28All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

impleCode records in CISA KEV

No impleCode vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

28 records

Priority LOW 33

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in impleCode eCommerce Product Catalog Plugin for WordPress.This issue affects eCommerce Product Catalog Plugin for WordPress: from n/a through 3.3…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0048 Published 2023-12-29 No fix listed CWE-200
Priority LOW 32

The Reviews Plus WordPress plugin before 1.2.14 does not validate the submitted rating, allowing submission of long integer, causing a Denial of Service in the review section when an authenticated user submit such rating…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0148 Published 2021-11-23 Fixed in 1.2.14 CWE-191
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode eCommerce Product Catalog ecommerce-product-catalog allows Reflected XSS.This issue affects eCommerce Produc…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00201 Published 2026-10-28 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode eCommerce Product Catalog allows Reflected XSS.This issue affects eCommerce Product Catalog: from n/a throug…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00371 Published 2024-04-18 No fix listed CWE-79
Priority LOW 31

The eCommerce Product Catalog Plugin for WordPress plugin before 3.0.39 does not escape the ic-settings-search parameter before outputting it back in the page in an attribute, leading to a Reflected Cross-Site Scripting…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01655 Published 2021-11-23 Fixed in 3.0.39 CWE-79
Priority LOW 29

The eCommerce Product Catalog Plugin for WordPress plugin before 3.3.26 does not have CSRF checks in some of its admin pages, which could allow attackers to make logged-in users perform unwanted actions via CSRF attacks,…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00283 Published 2023-12-04 Fixed in 3.3.26 CWE-352
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode eCommerce Product Catalog ecommerce-product-catalog allows Stored XSS.This issue affects eCommerce Product C…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00127 Published 2026-10-05 No fix listed CWE-79
Priority LOW 28

The eCommerce Product Catalog plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'style' Shortcode Attribute in all versions up to, and including, 3.5.10 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00356 Published 2026-08-25 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode Product Catalog Simple post-type-x allows Stored XSS.This issue affects Product Catalog Simple: from n/a thr…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00215 Published 2025-09-22 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode Product Catalog Simple post-type-x allows Stored XSS.This issue affects Product Catalog Simple: from n/a thr…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2025-06-06 No fix listed CWE-79
Priority LOW 28

The Product Catalog Simple plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's show_products shortcode in all versions up to, and including, 1.7.11 due to insufficient input sanitization an…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00292 Published 2025-02-28 No fix listed CWE-79
Priority LOW 22

The eCommerce Product Catalog plugin for WordPress is vulnerable to Stored Cross-Site Scripting via some of its settings parameters in versions up to, and including, 3.3.8 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00377 Published 2023-03-17 No fix listed CWE-79
Load more
Open these records in search →