yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| unspecified | yikes-inc-easy-mailchimp-extender Plugin | 6.8.0; 6.8.1; 6.8.2; 6.8.3; 6.8.4; 6.8.5 | — | No fix listed | CNA |
| — | yikesinc/yikes-inc-easy-mailchimp-extender (Packagist) | before 6.8.6 | 6.8.6 | Patch available | GHSA-837v-6vgx-jqcc |
- yikes-inc-easy-mailchimp-extender Plugin Vendorunspecified Affected 6.8.0; 6.8.1; 6.8.2; 6.8.3; 6.8.4; 6.8.5 Fixed in — No fix listed CNA
- yikesinc/yikes-inc-easy-mailchimp-extender (Packagist) Vendor— Affected before 6.8.6 Fixed in 6.8.6 Patch available GHSA-837v-6vgx-jqcc
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:yikesplugins:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:* | before 6.8.6 | Vulnerable | Yikesplugins |
- cpe:2.3:a:yikesplugins:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:* Versions before 6.8.6 Vulnerable ·Yikesplugins
Remediation
- Fix · GHSA-837v-6vgx-jqcc yikesinc/yikes-inc-easy-mailchimp-extender (Packagist) Fixed in 6.8.6 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2021-4244
- 2026-10-03 Alias added: GHSA-837v-6vgx-jqcc
References
Patch 2
Advisory 2
Sources
- CVE-2021-4244 · CVE Program
- CVE-2021-4244 · NVD
- FIRST EPSS
- GHSA-837v-6vgx-jqcc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences