gnuboard youngcart5 menu_list_update.php cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic has been found in gnuboard youngcart5 up to 5.4.5.1. Affected is an unknown function of the file adm/menu_list_update.php. The manipulation of the argument me_link leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 5.4.5.2 is able to address this issue. The name of the patch is 70daa537adfa47b87af12d85f1e698fff01785ff. It is recommended to upgrade the affected component. VDB-216954 is the identifier assigned to this vulnerability. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2021-4293
- 2026-10-03 Alias added: GHSA-cr4w-9634-7vrf
References
More gnuboard vulnerabilities
- TI-2025-07111 Gnuboard g6 Post Reply qa cross site scripting CVSS 4.0MEDIUM 5.1
- TI-2022-01138 Use of a Broken or Risky Cryptographic Algorithm in gnuboard/gnuboard5 CVSS 3.1CRITICAL 9.1
- TI-2021-02762 Cross-site Scripting (XSS) - Reflected in gnuboard/gnuboard5 CVSS 3.1MEDIUM 6.1
Sources
- CVE-2021-4293 · CVE Program
- CVE-2021-4293 · NVD
- FIRST EPSS
- GHSA-cr4w-9634-7vrf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences