Dell Unisphere for PowerMax versions prior to 9.2.1.6 contain an Authorization Bypass…
Priority LOW 36CWE-602Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell Unisphere for PowerMax versions prior to 9.2.1.6 contain an Authorization Bypass Vulnerability. A local authenticated malicious user with monitor role may exploit this vulnerability to perform unauthorized actions.
Why it matters now
EPSS 0.00695 53rd percentileScored 2026-11-07
Fix Fixed Unisphere for PowerMax (Dell): 9.2.1.6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Unisphere for PowerMax | before 9.2.1.6 | 9.2.1.6 | Patch available | CNA |
- Unisphere for PowerMax VendorDell Affected before 9.2.1.6 Fixed in 9.2.1.6 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* | before 9.1.0.15; 9.2.0 to before 9.2.1.6 | Vulnerable | Dell |
| cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* | before 9.1.0.15; 9.2.0 to before 9.2.1.1 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* | before 9.1.0.26; 9.2.1.0 – 9.2.1.6 | Vulnerable | Dell |
| cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* | before 9.1.0.26; 9.2.1.0 to before 9.2.1.6 | Vulnerable | Dell |
| cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* | 5978 | Vulnerable | Dell |
- cpe:2.3:a:dell:solutions_enabler:*:*:*:*:*:*:*:* Versions before 9.1.0.15; 9.2.0 to before 9.2.1.6 Vulnerable ·Dell
- cpe:2.3:a:dell:solutions_enabler_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.1.0.15; 9.2.0 to before 9.2.1.1 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax:*:*:*:*:*:*:*:* Versions before 9.1.0.26; 9.2.1.0 – 9.2.1.6 Vulnerable ·Dell
- cpe:2.3:a:dell:unisphere_for_powermax_virtual_appliance:*:*:*:*:*:*:*:* Versions before 9.1.0.26; 9.2.1.0 to before 9.2.1.6 Vulnerable ·Dell
- cpe:2.3:o:dell:powermax_os:5978:*:*:*:*:*:*:* Versions 5978 Vulnerable ·Dell
Remediation
- Fix · CNA Unisphere for PowerMax (Dell) Fixed in 9.2.1.6
Timeline
- 2026-10-02 Threatist record created from CVE-2021-21531
- 2026-10-03 Alias added: GHSA-mmrw-4h5c-2pv5
References
More Dell Powermax Os vulnerabilities
- TI-2023-26510 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2020-04418 Improper certificate validation in Dell Unisphere for PowerMax, Unisphere for PowerMax… CVSS 3.1HIGH 8.1
- TI-2023-26512 OS command injection in Dell vApp Manager, CVSS 3.1HIGH 7.2
- TI-2023-26511 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2023-26509 OS command injection in Dell vApp Manager CVSS 3.1HIGH 7.2
- TI-2023-26507 Path traversal in Dell vApp Manger CVSS 3.1HIGH 7.5
Sources
- CVE-2021-21531 · CVE Program
- CVE-2021-21531 · NVD
- FIRST EPSS
- GHSA-mmrw-4h5c-2pv5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences