Read the docs

Dell

Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9

Exploited now

Dell records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

16 records in Powermax Os · all components

TI-2023-26510 CVE-2023-48663 · GHSA-9pw4-548w-gqq4

OS command injection in Dell vApp Manager

Priority LOW 37

Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01732 Published 2023-12-14 Fixed in 9.2.4.x CWE-78
TI-2023-26512 CVE-2023-48665 · GHSA-r452-8cw4-6ff2

OS command injection in Dell vApp Manager,

Priority LOW 35

Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01732 Published 2023-12-14 Fixed in 9.2.4.x CWE-78
TI-2023-26511 CVE-2023-48664 · GHSA-vvgr-qp83-rvgh

OS command injection in Dell vApp Manager

Priority LOW 35

Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01732 Published 2023-12-14 Fixed in 9.2.4.x CWE-78
TI-2023-26509 CVE-2023-48662 · GHSA-3xvw-vxfc-rgc7

OS command injection in Dell vApp Manager

Priority LOW 35

Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01732 Published 2023-12-14 Fixed in 9.2.4.x CWE-78
TI-2023-26507 CVE-2023-48660 · GHSA-qjp2-m2mf-m72r

Path traversal in Dell vApp Manger

Priority LOW 35

Dell vApp Manger, versions prior to 9.2.4.x contain an arbitrary file read vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00922 Published 2023-12-14 Fixed in 9.2.4.x CWE-22
TI-2023-26516 CVE-2023-48671 · GHSA-q3cc-722m-mfc6

Information disclosure in Dell vApp Manager

Priority LOW 34

Dell vApp Manager, versions prior to 9.2.4.x contain an information disclosure vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00762 Published 2023-12-14 Fixed in 9.2.4.x CWE-200
Priority LOW 30

Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain an information disclosure vulnerability.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00764 Published 2023-01-18 No fix listed CWE-200
Priority LOW 30

Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17, Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17, and PowerMax OS Release 5978 contain an authorization bypass vulnerability.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00748 Published 2020-06-23 Fixed in 9.1.0.17 CWE-602
Priority LOW 29

Dell EMC Unisphere for PowerMax versions prior to 9.1.0.9, Dell EMC Unisphere for PowerMax versions prior to 9.0.2.16, and Dell EMC PowerMax OS 5978.221.221 and 5978.479.479 contain a Cross-Site Scripting (XSS) vulnerabi…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00625 Published 2021-01-05 Fixed in 9.1.0.24 CWE-79
Open these records in search →