Social Slider Widget < 1.8.5 - Authenticated Reflected Cross-Site Scripting (XSS)
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Social Slider Widget WordPress plugin before 1.8.5 allowed Authenticated Reflected XSS in the plugin settings page as the ‘token_error’ parameter can be controlled by users and it is directly echoed without being sanitized
Why it matters now
EPSS 0.00679 52nd percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed Social Slider Widget (Unknown): 1.8.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Social Slider Widget | 1.8.5 to before 1.8.5 | 1.8.5 | Patch available | CNA |
- Social Slider Widget VendorUnknown Affected 1.8.5 to before 1.8.5 Fixed in 1.8.5 Patch available CNA
Remediation
- Fix · CNA Social Slider Widget (Unknown) Fixed in 1.8.5
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24196
- 2026-10-03 Alias added: GHSA-m86p-9hj8-wr2g
References
More Cm-wp Social Slider Widget vulnerabilities
- TI-2024-09409 Social Slider Feed < 2.2.9 - Admin+ Stored XSS via Widgets CVSS 3.1MEDIUM 4.8
- TI-2025-00608 Social Slider Feed < 2.2.9 - Admin+ Stored XSS CVSS 3.1LOW 3.5
Sources
- CVE-2021-24196 · CVE Program
- CVE-2021-24196 · NVD
- FIRST EPSS
- GHSA-m86p-9hj8-wr2g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences