The Auto Featured Image (Auto Post Thumbnail) WordPress plugin before 3.9.16 includes an AJAX endpoint that allows any user with at least Author privileges to upload arbitrary files, such as PHP files.
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.01645·Published 2023-03-13·Fixed in 3.9.16CWE-434
The Clearfy Cache – WordPress optimization plugin, Minify HTML, CSS & JS, Defer plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.3.1.
The Social Slider Feed WordPress plugin before 2.2.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the un…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00326·Published 2025-05-15·Fixed in 2.2.9CWE-79
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Creative Motion, Will Bontrager Software, LLC Woody ad snippets allows Stored XSS.This issue affects Woody ad s…
The Auto Featured Image (Auto Post Thumbnail) WordPress plugin before 3.9.3 does not sanitise and escape the post_id parameter before outputting back in an admin page within a JS block, leading to a Reflected Cross-Site…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00827·Published 2021-12-13·Fixed in 3.9.3CWE-79
The Social Slider Widget WordPress plugin before 1.8.5 allowed Authenticated Reflected XSS in the plugin settings page as the ‘token_error’ parameter can be controlled by users and it is directly echoed without being san…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00679·Published 2021-04-05·Fixed in 1.8.5CWE-79
The Titan Anti-spam & Security WordPress plugin before 7.3.1 does not properly checks HTTP headers in order to validate the origin IP address, allowing threat actors to bypass it's block feature by spoofing the headers.
CVSS 3.1MEDIUM 5.3·Network·No auth·No interaction·EPSS 0.00758·Published 2022-09-16·Fixed in 7.3.1CWE-639
The Clearfy Cache – WordPress optimization plugin, Minify HTML, CSS & JS, Defer plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.3.2.