Controlled Admin Access < 1.5.2 - Improper Access Control & Privilege Escalation
Priority MEDIUM 53CWE-284Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-284.
Summary
An Improper Access Control vulnerability was discovered in the Controlled Admin Access WordPress plugin before 1.5.2. Uncontrolled access to the website customization functionality and global CMS settings, like /wp-admin/customization.php and /wp-admin/options.php, can lead to a complete compromise of the target resource.
Why it matters now
EPSS 0.08471 95th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Controlled Admin Access (Unknown): 1.5.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Controlled Admin Access | 1.5.2 to before 1.5.2 | 1.5.2 | Patch available | CNA |
- Controlled Admin Access VendorUnknown Affected 1.5.2 to before 1.5.2 Fixed in 1.5.2 Patch available CNA
Remediation
- Fix · CNA Controlled Admin Access (Unknown) Fixed in 1.5.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24215
- 2026-10-03 Alias added: GHSA-5wrq-c7c8-h4hx
References
More Wpruby Controlled Admin Access vulnerabilities
- TI-2021-03217 Controlled Admin Access < 1.5.6 - Privilege Escalation CVSS 3.1CRITICAL 9.9
Sources
- CVE-2021-24215 · CVE Program
- CVE-2021-24215 · NVD
- FIRST EPSS
- GHSA-5wrq-c7c8-h4hx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences