The Ruby Help Desk WordPress plugin before 1.3.4 does not ensure that the ticket being modified belongs to the user making the request, allowing an attacker to close and/or add files and replies to tickets other than the…
CVSS 3.1MEDIUM 6.5·Network·Low privileges·No interaction·EPSS 0.00559·Published 2023-05-02·Fixed in 1.3.4CWE-639
The Controlled Admin Access plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 1.5.5 by not properly restricting access to the configuration page.
CVSS 3.1CRITICAL 9.9·Network·Low privileges·No interaction·EPSS 0.01153·Published 2023-06-07·Fixed in 1.5.6CWE-284