Read the docs
TI-2021-06558 Aliases CVE-2021-24266GHSA-xq77-398p-x2hj

The Plus Addons for Elementor Page Builder Lite < 2.0.6 - Contributor+ Stored XSS

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The “The Plus Addons for Elementor Page Builder Lite” WordPress Plugin before 2.0.6 has four widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

Why it matters now

EPSS 0.0059 48th percentileScored 2026-11-07
Fix Fixed The Plus Addons for Elementor Page Builder Lite (Unknown): 2.0.6

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownThe Plus Addons for Elementor Page Builder Lite2.0.6 to before 2.0.62.0.6Patch availableCNA
  • The Plus Addons for Elementor Page Builder Lite VendorUnknown Affected 2.0.6 to before 2.0.6 Fixed in 2.0.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:posimyth:the_plus_addons_for_elementor_page_builder_lite:*:*:*:*:*:wordpress:*:*before 2.0.6Vulnerableposimyththemes
  • cpe:2.3:a:posimyth:the_plus_addons_for_elementor_page_builder_lite:*:*:*:*:*:wordpress:*:* Versions before 2.0.6 Vulnerable ·posimyththemes

Remediation

  • Fix · CNA The Plus Addons for Elementor Page Builder Lite (Unknown) Fixed in 2.0.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24266
  2. 2026-10-03 Alias added: GHSA-xq77-398p-x2hj

References

Sources