Read the docs

posimyththemes

Records75All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

posimyththemes records in CISA KEV

No posimyththemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

75 records

Priority HIGH 81

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in POSIMYTH Innovation The Plus Addons for Elementor Pro allows PHP Local File Inclusion.This issue affects The Plus Addons for…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00567 Published 2024-05-17 No fix listed CWE-22
Priority MEDIUM 59

The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.7 was being actively exploited to by malicious actors to bypass authentication, allowing unauthenticated users to log in as any user (including admin…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.17177 Published 2021-04-05 Fixed in 4.1.7 CWE-287
Priority MEDIUM 52

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in POSIMYTH Nexter allows SQL Injection.This issue affects Nexter: from n/a through 2.0.3.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01566 Published 2023-11-06 No fix listed CWE-89
Priority MEDIUM 46

The "WP Search Filters" widget of The Plus Addons for Elementor - Pro WordPress plugin before 5.0.7 does not sanitise and escape the option parameter before using it in a SQL statement, which could lead to SQL injection

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0176 Published 2022-01-10 Fixed in 5.0.7 CWE-89
Priority MEDIUM 41

The Plus Addons for Elementor Page Builder plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 5.5.4 via the 'magazine_style' parameter within the Dynamic Smart Showcase widge…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00619 Published 2024-06-21 No fix listed CWE-98
Priority LOW 39

Missing Authorization vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a thro…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00564 Published 2024-11-01 No fix listed CWE-862
Priority LOW 38

The Nexter Extension – Site Enhancements Toolkit plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 4.4.6 via deserialization of untrusted input in the 'nxt_unserialize_repla…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.0057 Published 2026-01-20 No fix listed CWE-502
Priority LOW 37

The Plus Addons for Elementor - Pro WordPress plugin before 5.0.7 does not validate the qvquery parameter of the tp_get_dl_post_info_ajax AJAX action, which could allow unauthenticated users to retrieve sensitive informa…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01875 Published 2022-01-10 Fixed in 5.0.7 CWE-200
Priority LOW 35

The Nexter Extension – Security, Performance, Code Snippets & Site Toolkit plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.7.11 The vulnerability exists because the `/?r…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00281 Published 2026-10-16 No fix listed CWE-269
Priority LOW 32

The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.10 did not validate a redirect parameter on a specifically crafted URL before redirecting the user to it, leading to an Open Redirect issue.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02295 Published 2021-06-14 Fixed in 4.1.10 CWE-601
Priority LOW 32

The theplus_more_post AJAX action of The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.12 did not properly sanitise some of its fields, leading to a reflected Cross-Site Scripting (exploitable on bot…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02483 Published 2021-06-14 Fixed in 4.1.12 CWE-79
Priority LOW 30

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in POSIMYTH Nexter Blocks the-plus-addons-for-block-editor allows Retrieve Embedded Sensitive Data.This issue affects Nexter Blocks…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0025 Published 2026-04-08 No fix listed CWE-497
Priority LOW 30

Missing Authorization vulnerability in POSIMYTH Nexter Blocks the-plus-addons-for-block-editor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Nexter Blocks: from n/a through <=…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0026 Published 2025-08-14 No fix listed CWE-862
Priority LOW 29

Missing Authorization vulnerability in POSIMYTH Nexter Blocks the-plus-addons-for-block-editor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Nexter Blocks: from n/a through <=…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00387 Published 2025-01-07 No fix listed CWE-862
Priority LOW 29

Unrestricted Upload of File with Dangerous Type vulnerability in POSIMYTH WDesignkit wdesignkit allows Upload a Web Shell to a Web Server.This issue affects WDesignkit: from n/a through <= 1.0.40.

CVSS 3.1MEDIUM 6.6 Network High privileges No interaction EPSS 0.00324 Published 2024-12-06 No fix listed CWE-434
Load more
Open these records in search →