WP Video Lightbox < 1.9.3 - Contributor+ Stored Cross-Site Scripting
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WP Video Lightbox WordPress plugin before 1.9.3 does not escape the attributes of its shortcodes, allowing users with a role as low as contributor to perform Cross-Site Scripting attacks
Why it matters now
EPSS 0.00618 49th percentileScored 2026-11-07
Fix Fixed WP Video Lightbox (Unknown): 1.9.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Video Lightbox | 1.9.3 to before 1.9.3 | 1.9.3 | Patch available | CNA |
- WP Video Lightbox VendorUnknown Affected 1.9.3 to before 1.9.3 Fixed in 1.9.3 Patch available CNA
Remediation
- Fix · CNA WP Video Lightbox (Unknown) Fixed in 1.9.3
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24665
- 2026-10-03 Alias added: GHSA-6p6f-fgwm-2pr9
References
More mra13 Wp Video Lightbox vulnerabilities
- TI-2022-04080 WP Video Lightbox < 1.9.7 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2022-02026 WP Video Lightbox < 1.9.5 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2021-24665 · CVE Program
- CVE-2021-24665 · NVD
- FIRST EPSS
- GHSA-6p6f-fgwm-2pr9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences